Formato condicional: Fechas de vencimiento

Microsoft nos dio Microsoft Project para el manejo de proyectos, pero te cuento que no es nada barato, porque tenemos muchas veces que recurrir a usar Microsoft Excel para administrar nuestros proyectos, pero eso no es mala noticia, al contrario, Microsoft Excel es una gran herramienta que nos ayuda a realizar muchas cosas.

Hoy vamos a ver cómo crear alertas en las fechas de vencimiento de un proyecto usando la opción Formato condicional, veamos el siguiente cronograma, lo que vamos a realizar es poner una alerta en la columna de comienzo del proyecto, para poder ver a simple vista que tareas ya están retrasadas al día de hoy, para lo cual agregue en una celda la fecha actual utilizando la formula =HOY();

Para crear las alertas vamos a seleccionar toda la comuna de comienzo (C3:C19) y damos clic en Formato Condicional -> Nueva Regla…

Ahora vamos a dar clic en Utilice una fórmula que determine las celdas para aplicar formato y lo siguiente es ingresar una formula y dar formato.

Vamos a escribir la siguiente forma y explicarla a fondo =SI(D3<>1,(C3-$E$2)<=1,0) la primera parte de la formula =SI(D3<>1 aquí estamos diciendo que no tome en cuenta en el formato las tareas que ya tenga un 100% de completado, ya que estas tareas no están retrasadas, (C3-$E$2)<=1 acá estamos diciendo que tome la fecha programa y compare con la fecha actual y si hay días de diferencia, es que hay un retraso, esto es lo que necesitamos que nos alerte, y por ultimo ,0) esto nos sirve para cuando no se cumplan las condiciones no modifique el formato.

Por último, tenemos que dar clic en el botón Formato para dar el formato que necesitamos.

Si seguimos bien las instrucciones, podemos ver a simple vista las tareas que están atrasadas, que no están terminadas, las cuales son la que debemos poner atención para terminarlas lo antes posible.

CRONOGRAMA

Comienzo

%

FASE DE PREPARACIÓN

100%

Levantado de requerimiento

05/10/2018

100%

Documento de alcance

10/10/2018

100%

Firma de entrega de fase

15/10/2018

100%

FASE DE EXPLORACION

50%

Definición de requerimientos iniciales

20/10/2018

100%

Documento BBP

25/10/2018

50%

Firma de entrega de fase

30/10/2018

0%

FASE DE REALIZACION

22%

Instalación de servidor

05/11/2018

100%

Modelado de datos

10/11/2018

10%

Datos maestros

15/11/2018

0%

Carga de datos

20/11/2018

0%

Firma de entrega de fase

25/11/2018

0%

FASE DE SOPORTE

0

Go Live

30/11/2018

0%

Soporte

05/12/2018

0%

Espero que les haya ayudado a los que tenemos que administrar proyecto y no tenemos para Microsoft Project.

Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión /  Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión /  Cambiar )

Conectando a %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Blog de WordPress.com.

Subir ↑

A %d blogueros les gusta esto: